MyAppTheme Logo2

The blog

Update for Mountain Lion

Dear gps4cam users,

The new version 4.1.2 (for Mac OS), available in the download section, has been signed with my Apple developper id and is directly executable on Mac OS Mountain Lion without any workaround :-) .

Warmest Regards, Michael

9 comments

  1. Bit of a problem – I installed the newest version of the gps4cam on my iMac running Mountain Lion. every since I did, the machine crashes which it never did before. I’ve got a feeling that there’s something still not right with the Mountain Lion version. Could you check and let me know? Thanks

    • Hello Larry,
      I have tested the new version on several Mac with Mountain Lion installed. Can you please give me more info about the problem you encountered ?
      To all gps4cam users, does somebody had the same problem ?
      Warmest Regards, Michael

  2. I have installed it today, no issues after couple of hours. Will report back if something strange :)

  3. Thank you Christian,
    Another user detected (and even found the solution, life is beautiful :-) ) a case problem that caused an issue on case sensitive systems. I put a new version 4.1.3 online without this problem. I do not know if it will correct the problem of Larry. Lary, let us know…

  4. Can I download 4.1.3 with mountain lion or not? I am confused by this and the site directions?

    • Hello Mike,
      Yes you can, the version 4.1.3 has been signed with my Apple developper id and is then fully compatible with Mountain Lion.
      Warmest Regards, Michael

  5. Hi Michael, do I really need to install Java SE 6-Runtime in order to get gps4cam to work on Mac OS 10.8.1? Thanks for your assistance.

    • Hello Romano,
      The answer is yes, gps4cam desktop needs Java 5 or higher to run. On Mac OS 10.8.1, you should install Jave SE 6 runtime.
      Warmest Regards, Michael

  6. I don’t understand why the default is to put a 64-bit exe into Program Files (x86) – the default – and not into Program Files!
    When I run it I’m told in an error message that “Your version is not high enough to read the QRCode in xxxxx.nef”, the file mentioned being a photo of the last QRCode in the sequence. I get that on all of my trips. I’m advised to download the latest version of the desktop, but that is the version I’m running already. Are the photos of the QRCode not good enough? Is there any way round this problem? I’m now just a little bit concerned that by not photographing correctly the set of QRCodes none of the photos taken on a trip will be geotagged. Maybe this isn’t the way to go after all…
    Thanks!

Leave a Reply